PROCV no Excel, como usar passo a passo

Publicado em

Tutorial mostrando um exemplo de como usar a função PROCV no Excel

O excel possui inúmeras funções que facilitam muito o nosso trabalho, seja para realizar cálculos ou para organizar informações. Há momentos em que apenas referenciar uma célula não resolve nosso problema ou não oferece a solução desejada, sendo necessário buscar informações em uma sequência de células, a fim de encontrar aquele dado que atende às nossa necessidades. Se a procura for feita verticalmente, devemos usar a função PROCV.

A sintaxe da função PROCV (procura vertical) é a seguinte (é a mesma no Excel 2003, 2007 e 2010):
PROCV(valor_procurado;matriz_tabela;núm_índice_coluna;intervalo)

Onde:

valor_procurado: é o critério utilizado na procura

matriz_tabela: é todo o intervalo de dados, compreendendo linhas e colunas

núm_índice_coluna: é a coluna que contém o valor a ser retornado. A primeira coluna tem valor 1, a segunda 2, a terceira 3, e assim suscessivamente.

intervalo: define a precisão da procura. Pode ser 0 ou 1. Sendo:

0: retorna um valor exato

1: retorna um valor aproximado

Nota: o valor a ser procurado sempre deve estar na primeira coluna, caso contrário a função PROCV não irá funcionar.

Leia mais:

Tutorial PROCV

1. Monte a seguinte estrutura no seu Excel 2007, 2010 ou 2003.

Criando a planilha

2. Selecione a célula E4, e insira a seguinte função: =PROCV(D4;A2:B6;2;0)

2.1. Se preferir, use o assistente de função (vá até a aba “Fórmulas”, no Excel 2007, em seguida clique em “Inserir função” e pesquise pela função PROCV). Confira a tela do assistente:

Tutorial PROCV - 2

4. Se tudo deu certo, na célula E4 você estará vendo a mensagem #N/D. Essa mensagem de erro está aparecendo porque ainda não definimos o valor a ser procurado. Então vamos informar um valor. Na célula D4, digite o número 1, e veja o resultado.

Tutorial PROCV - 3

5. Na célula D4 vá digitando o código de cada um dos produtos, e perceba na célula E4 os valores vão mudando de acordo com o código informado, ou seja, vai exibindo o nome dos produtos de acordo com o código.

Pronto! Sua função PROCV já está funcionando. Esta foi uma das maneiras de usar a função PROCV, existem diversas outras, use sua criatividade.

Leia mais:



Comentário
  1. Adriana Alves

    Gostaria de agradecer as explicações simplificadas me ajudaram a fazer uma planilha que tenho que entregar pro meu coordenador, eu sabia usar o procv mas estava com muitas duvidas.

  2. Ajudou muito! Obrigada!

  3. CS-Lion

    Salvou meu emprego mano!!! Tinha esquecido como funcionava!

  4. Fernando Oberdorfer

    Bom dia…
    Tenho que criar um protocolo diario de certos itens, e emprimir, atualmente estou digitando os códicos e as descriçoes dos mesmos. Estou tentando criar com o PROCV, só que não adianta aparecer toda a lista de códigos na empreção, ou seja, na mesma planilha, então tenho o código e a descrição dos itens em outra aba do excel, mas não consigo pruxar os dados de lá.
    Pode me ajudar?

    Grato…

  5. Fernando Oberdorfer

    aí a formula que montei.
    sendo que “Dados” é a segunda guia.
    no final da formula, ao definir a coluna que seria a 2 da guia “Dados” ele da erro #NOME?

    =PROCV(A13;Dados!A2:B407;Dados!2;0)

    então como defino na formula a segunda coluna da guia “Dados” ?

  6. LUANA

    OBRIGADO PELA AJUDA. FOI A MELHOR EXPLICAÇÃO DE TODAS AS QUE LI.. E FORAM MUITAS… ESTOU TENTANDO APRENDER ESSA FUNÇÃO A MESES… MUITO OBRIGADO!!!

  7. Naiara

    Adoreiii!!!!!!!!!!!!!!!!

    Consegui fazer uma planilha sozinha agora….

    Muito bom mesmo.

  8. Tatiane

    Depois de várias pesquisas no site de busca, essa foi a melhor explicação que achei.

    Obrigada

  9. E-Oliveira

    Shooooow!!
    Muito bem explicado!!

  10. vilma amaral

    Prezados,

    Preciso muito da ajuda de vocês, pois estou desempregada e recebi um e-mail informando de uma vaga, mas preciso saber Proc V – se – somase e concatenar.
    Tem como me dar mais dicas, pois não consegui usar o proc V , ou seja, preciso de uma ajuda.
    Desde já, muito obrigada

  11. geo

    muito bom me ajudou no cursso de informatica

Comentar