PROCV no Excel, como usar passo a passo

Publicado em

Tutorial mostrando um exemplo de como usar a função PROCV no Excel

O excel possui inúmeras funções que facilitam muito o nosso trabalho, seja para realizar cálculos ou para organizar informações. Há momentos em que apenas referenciar uma célula não resolve nosso problema ou não oferece a solução desejada, sendo necessário buscar informações em uma sequência de células, a fim de encontrar aquele dado que atende às nossa necessidades. Se a procura for feita verticalmente, devemos usar a função PROCV.

A sintaxe da função PROCV (procura vertical) é a seguinte (é a mesma no Excel 2003, 2007 e 2010):
PROCV(valor_procurado;matriz_tabela;núm_índice_coluna;intervalo)

Onde:

valor_procurado: é o critério utilizado na procura

matriz_tabela: é todo o intervalo de dados, compreendendo linhas e colunas

núm_índice_coluna: é a coluna que contém o valor a ser retornado. A primeira coluna tem valor 1, a segunda 2, a terceira 3, e assim suscessivamente.

intervalo: define a precisão da procura. Pode ser 0 ou 1. Sendo:

0: retorna um valor exato

1: retorna um valor aproximado

Nota: o valor a ser procurado sempre deve estar na primeira coluna, caso contrário a função PROCV não irá funcionar.

Leia mais:

Tutorial PROCV

1. Monte a seguinte estrutura no seu Excel 2007, 2010 ou 2003.

Criando a planilha

2. Selecione a célula E4, e insira a seguinte função: =PROCV(D4;A2:B6;2;0)

2.1. Se preferir, use o assistente de função (vá até a aba “Fórmulas”, no Excel 2007, em seguida clique em “Inserir função” e pesquise pela função PROCV). Confira a tela do assistente:

Tutorial PROCV - 2

4. Se tudo deu certo, na célula E4 você estará vendo a mensagem #N/D. Essa mensagem de erro está aparecendo porque ainda não definimos o valor a ser procurado. Então vamos informar um valor. Na célula D4, digite o número 1, e veja o resultado.

Tutorial PROCV - 3

5. Na célula D4 vá digitando o código de cada um dos produtos, e perceba na célula E4 os valores vão mudando de acordo com o código informado, ou seja, vai exibindo o nome dos produtos de acordo com o código.

Pronto! Sua função PROCV já está funcionando. Esta foi uma das maneiras de usar a função PROCV, existem diversas outras, use sua criatividade.

Leia mais:

Compartilhe: